Chakka! Package Drone 0.5.0-rc1 is out!

Be sure to check out the most recent release on github.

There were a lot of changes after the 0.4.0 release that we thought it would be best to start with at least one RC before releasing the 0.5.0.

The most notable changes are that Package Drone now can run on PostgreSQL! Which also performs better than MySQL for big artifacts. PostgreSQL does fully support streaming. So starting with 0.5.0, PostgreSQL will be the recommended database for Package Drone. Thanks to @cptmauli and PostgreSQL JDBC 9.4, which is OSGi compliant out of the box!

Beside that there are a lot of enhancements and improvements. Aspects are now versioned and there is process to upgrade them.

Screenshots will be present in the final release announcement. Check the release note for the RC1 for more information.

Package Drone 0.5.0-rc1
Tagged on:     

Leave a Reply

Your email address will not be published. Required fields are marked *